Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] problem in installation
From: ahmed lasheen (ahmed4kernel_at_[hidden])
Date: 2012-05-07 08:32:09


Hello all
I am new to open-mpi and I am trying to install it with pgi compiler
but I found the following error.
pgf90-Error-Unknown switch: -pthread
make[4]: *** [libmpi_f90.la] Error 1

In installation I used the following command
./configure --prefix=/usr/local/open_mpi_pgi/ F77=pgf77 FC=pgf90 ;
thanks in advance

-- 
===============
Ahmed Lasheen
Junior researcher at Cairo Numerical Weather Prediction Center (CNWPC)
Egyptian Meteorological Authority(EMA)
Cairo,Egypt
===============