Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Compilation errors: Unexpected EOF while looking for matching `'' on 1.4.5
From: Robert Collyer (rcollyer_at_[hidden])
Date: 2012-03-09 14:30:30


I hadn't meant to send those prior emails out, yet, they weren't finished.

To summarize: it built fine without any errors and the example programs
ran fine across multiple processors and machines, so it looks good.

Is 1.5.5rc3 stable enough for more general use? In other words can I use
it instead of 1.4.5 with the understanding that I may occasionally run
into issues?


On 3/9/12 1:16 PM, Jeffrey Squyres wrote:
> On Mar 9, 2012, at 12:05 PM, Robert Collyer wrote:
>> Downloaded 1.5.5rc3, installed libtool 2.4.2, autoconf 2.68, and automake 1.11.3, and added them to my PATH.
>> Running and I get the following error
> There's no need for you to run -- just run configure and make. is typically only needed for developer checkouts.
>> *** Found custom file in:
>> *** /home/rdc/work/code/ompi-v1.5/ompi/mca/io/romio/romio
>> autoreconf: Entering directory `.'
>> autoreconf: not using Gettext
>> autoreconf: running: aclocal -I confdb --force
>> warning: macro `AM_PROG_LIBTOOL' not found in library
> This usually indicates a faulty Autotools installation.