Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problems when running open-MPI on OFED
From: Yevgeny Kliteynik (kliteyn_at_[hidden])
Date: 2011-12-29 05:36:14


Hi,

Does OMPI with IMP work OK on the official OFED release?
Do the usual ibv performance tests (ibv_rc_*) work on your customized OFED?

-- YK

On 29-Dec-11 9:34 AM, Venkateswara Rao Dokku wrote:
> Hi,
> We tried running the Intel Benchmarks(IMB_3.2) on the customized OFED(that was build by us).. While executing the tests we are getting the following errors
> 1.
> --------------------------------------------------------------------------
> The OpenFabrics stack has reported a network error event. Open MPI
> will try to continue, but your job may end up failing.
>
> Local host: localhost.localdomain
> MPI process PID: 5259
> Error number: 2 (IBV_EVENT_QP_REQ_ERR)
>
> This error may indicate connectivity problems within the fabric;
> please contact your system administrator.
> --------------------------------------------------------------------------
> 2.
> While executing the Reduce_scatter benchmark..
> [localhost.localdomain:04437] *** An error occurred in MPI_Reduce_scatter
> [localhost.localdomain:04437] *** on communicator MPI COMMUNICATOR 3 SPLIT FROM 0
> [localhost.localdomain:04437] *** MPI_ERR_TRUNCATE: message truncated
> [localhost.localdomain:04437] *** MPI_ERRORS_ARE_FATAL (your MPI job will now abort)
> --------------------------------------------------------------------------
>
>
>
> What is the root cause for those errors??, and any suggestions on how to remove those errors..!!!
>
> Thanks for your reply..
>
>
> --
> Thanks & Regards,
> D.Venkateswara Rao,
>
>
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users