Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problems compiling and running openmpi-1.4.4
From: amosleff_at_[hidden]
Date: 2011-11-09 12:16:12


Hi Jeff,
           The file was the output to the command:
                           "mpicc hello_cc.c -o hello_cc
and lists files which do not appear to be present. I checked the
permissions and they seem to be correct so I am stumped, I did use the
make and install commands and they seemed to go properly. I have the out
files for the three commands and could send them to you if you want.
           Thanks for your help.
                                                                       Amos
Leffler

On Mon, Nov 7, 2011 at 7:50 PM, amosleff_at_[hidden] <amosleff_at_[hidden]>wrote:

> Hi all,
> I have been trying to compile and run openmpi-1.4.4 using SUSE
> Linux 11.4 on VMware 7.0.1 and have run into difficulties. I used the intel
> compilers composerXE-2011.5.220 both C and fortran. Both of these
> compilers and and openmpi-1.4.4 appeared to compiler properly since I did
> not see any errors in the config.out, make.out and install.out files.
> However, when I tried to run the mpicc programs in the examples file it
> gave the output shown on the attached file. I have tried to find the files
> that are listed as not found in the attached file they are not found. I
> have checked the file permissions and all seems to be in order.
> At this point I do not know what to do and would appreciate any
> advice.
>
> Amos Leffler
>
>