Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] EXTERNAL: Re: qp memory allocation problem
From: Blosch, Edwin L (edwin.l.blosch_at_[hidden])
Date: 2011-09-12 16:58:25


It was set to 0 previously. We've set it to 4 and restarted some service and now it works. So both your and Samuel's suggestions worked.

On another system, slightly older, it was defaulted to 3 instead of 0, and apparently that explains why the job always ran before and on this newer system did not run.

I'm wondering if there was any way for us to know that this change had happened.

At any rate, thanks for the support.

-----Original Message-----
From: users-bounces_at_[hidden] [mailto:users-bounces_at_[hidden]] On Behalf Of Nathan Hjelm
Sent: Monday, September 12, 2011 12:05 PM
To: Open MPI Users
Subject: Re: [OMPI users] EXTERNAL: Re: qp memory allocation problem

On Mon, 12 Sep 2011, Blosch, Edwin L wrote:

> Nathan, I found this parameters under /sys/module/mlx4_core/parameters. How do you incorporate a changed value? What to restart/rebuild?

Add the following line to /etc/modprobe (replace X with the appropriate value for log_mtts_per_seg):
options mlx4_core log_mtts_per_seg=X

BTW, what was log_mtts_per_seg set to?

-Nathan Hjelm
Los Alamos National Laboratory
_______________________________________________
users mailing list
users_at_[hidden]
http://www.open-mpi.org/mailman/listinfo.cgi/users