Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] openmpi-1.5.2 installation problem
From: Sushil Mishra (sushilbioinfo_at_[hidden])
Date: 2011-07-06 08:43:28


yes, I have this variable in my shell environment.
> echo $LD_LIBRARY_PATH
/usr/heimdal/lib

Do i need to replace it somewhere else in the files ?

/sushil

On Wed, Jul 6, 2011 at 2:09 PM, Ralph Castain <rhc_at_[hidden]> wrote:

> We don't directly link to that library, so it must be getting pulled in by
> some other lib. Have you tried adding /usr/heimdal/lib to your
> LD_LIBRARY_PATH before building?
>
>
> On Jul 6, 2011, at 3:27 AM, Sushil Mishra wrote:
>
> Hi all:
> I am trying to install openmpi-1.5.2 in Debian 4.3.2-1.1. I am not a root
> user and I have to do it as user. The problem I am facing is in "make all"
> and error is fallowing:
>
>
> Making all in mca/plm/tm
> make[2]: Entering directory
> `/home/sushil/Softwares/amber11/AmberTools/src/openmpi-1.5.2/orte/mca/plm/tm'
> CC plm_tm_component.lo
> CC plm_tm_module.lo
> CCLD mca_plm_tm.la
> /bin/grep: /usr/lib/libgssapi.la: No such file or directory
> /bin/sed: can't read /usr/lib/libgssapi.la: No such file or directory
> libtool: link: `/usr/lib/libgssapi.la' is not a valid libtool archive
> make[2]: *** [mca_plm_tm.la] Error 1
> make[2]: Leaving directory
> `/home/sushil/Softwares/amber11/AmberTools/src/openmpi-1.5.2/orte/mca/plm/tm'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory
> `/home/sushil/Softwares/amber11/AmberTools/src/openmpi-1.5.2/orte'
> make: *** [all-recursive] Error 1
>
> It cant find libgssapi.la file in /usr/lib whereas this file is present in
> /usr/heimdal/lib/ not in /usr/lib/ . I cant see where to change the path so
> that it can use it from there, or really I am missing some other packages ?
> Can any of you please suggest me how to tell this path to the script?
>
> Sincerely
> Sushil
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>