Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] RES: Error with ARM target
From: Ralph Castain (rhc_at_[hidden])
Date: 2011-04-23 16:20:50


Don't give it a host argument - unless you are trying to cross-compile, it should figure it out for itself

On Apr 23, 2011, at 1:25 PM, Fernando Dutra Fagundes Macedo wrote:

> Correcting:
>
> I tried 1.5.2 and 1.5.3.
>
>
> -----Mensagem original-----
> De: users-bounces_at_[hidden] em nome de Fernando Dutra Fagundes Macedo
> Enviada: sáb 23/4/2011 16:16
> Para: users_at_[hidden]
> Assunto: [OMPI users] Error with ARM target
>
> Hi,
>
> I am trying to use Open MPI on a Friendly ARM board, but I can't compile it to ARM target. I'm trying to configure the package this way:
>
> ./configure -host="arm"
>
> What can I do to make it work?
>
> More information:
>
> Error: "configure: error: No atomic primitives available for arm-unknown-none"
> Version: 1.4.2 and 1.4.3
>
> Thanks in advance,
> Fernando Macedo
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> <winmail.dat>_______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users