Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] mpi problems,
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2011-04-04 15:35:47


I don't know what libfui.so.1 is, but this FAQ entry may answer your question...?

    http://www.open-mpi.org/faq/?category=mpi-apps#override-wrappers-after-v1.0

On Apr 4, 2011, at 3:33 PM, Nehemiah Dacres wrote:

> altering LD_LIBRARY_PATH alter's the process's path to mpi's libraries, how do i alter its path to compiler libs like libfui.so.1? it needs to find them cause it was compiled by a sun compiler
>
> On Mon, Apr 4, 2011 at 10:06 AM, Nehemiah Dacres <dacresni_at_[hidden]> wrote:
>
> As Ralph indicated, he'll add the hostname to the error message (but that might be tricky; that error message is coming from rsh/ssh...).
>
> In the meantime, you might try (csh style):
>
> foreach host (`cat list`)
> echo $host
> ls -l /opt/SUNWhpc/HPC8.2.1c/sun/bin/orted
> end
>
>
> that's what the tentakel line was refering to, or ...
>
>
>
> On Apr 4, 2011, at 10:24 AM, Nehemiah Dacres wrote:
>
> > I have installed it via a symlink on all of the nodes, I can go 'tentakel which mpirun ' and it finds it' I'll check the library paths but isn't there a way to find out which nodes are returning the error?
>
> I found it misslinked on a couple nodes. thank you
>
> --
> Nehemiah I. Dacres
> System Administrator
> Advanced Technology Group Saint Louis University
>
>
>
>
> --
> Nehemiah I. Dacres
> System Administrator
> Advanced Technology Group Saint Louis University
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/