Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] mpi problems,
From: Nehemiah Dacres (dacresni_at_[hidden])
Date: 2011-04-04 15:33:24


altering LD_LIBRARY_PATH alter's the process's path to mpi's libraries, how
do i alter its path to compiler libs like libfui.so.1? it needs to find them
cause it was compiled by a sun compiler

On Mon, Apr 4, 2011 at 10:06 AM, Nehemiah Dacres <dacresni_at_[hidden]> wrote:

>
> As Ralph indicated, he'll add the hostname to the error message (but that
>> might be tricky; that error message is coming from rsh/ssh...).
>>
>> In the meantime, you might try (csh style):
>>
>> foreach host (`cat list`)
>> echo $host
>> ls -l /opt/SUNWhpc/HPC8.2.1c/sun/bin/orted
>> end
>>
>>
> that's what the tentakel line was refering to, or ...
>
>
>
>>
>> On Apr 4, 2011, at 10:24 AM, Nehemiah Dacres wrote:
>>
>> > I have installed it via a symlink on all of the nodes, I can go
>> 'tentakel which mpirun ' and it finds it' I'll check the library paths but
>> isn't there a way to find out which nodes are returning the error?
>>
>
> I found it misslinked on a couple nodes. thank you
>
> --
> Nehemiah I. Dacres
> System Administrator
> Advanced Technology Group Saint Louis University
>
>

-- 
Nehemiah I. Dacres
System Administrator
Advanced Technology Group Saint Louis University