Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] help with hybrid openmp and mpi
From: job hunter (ccjobhunter2011_at_[hidden])
Date: 2011-03-29 18:26:50


hi all,
        mpiCC -openmp test.c -o test . I fixed the error I had before. I
bump into new question.
I attached my question at http://pastebin.com/63Gy854H
thanks

On Mon, Mar 28, 2011 at 6:46 AM, Jeff Squyres (jsquyres) <jsquyres_at_[hidden]
> wrote:

> Your program is invalid for several reasons - try correcting all the
> compiler warnings first.
>
> Sent from my phone. No type good.
>
> On Mar 27, 2011, at 10:08 PM, "job hunter" <ccjobhunter2011_at_[hidden]>
> wrote:
>
> Hi all,
> I explained the problem I'm facing @ <http://www.ideone.com/EGMMn>
> http://www.ideone.com/EGMMn
> please help
> thanks
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>