Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] PROBLEM WITH MPIRUN
From: Tushar Andriyas (thugnomics28_at_[hidden])
Date: 2010-11-29 08:27:39


and the openmpi-1.2.7-pgi??

On Mon, Nov 29, 2010 at 6:27 AM, Tushar Andriyas <thugnomics28_at_[hidden]>wrote:

> Hi there,
> The thing is I did not write the code myself and am just trying to get it
> to work. So, would it help if i change the version of the compiler or is
> that it happens with every pgi compiler suite??
>
>
> On Sun, Nov 28, 2010 at 11:45 PM, Simon Hammond <simon.hammond_at_[hidden]>wrote:
>
>> Hi,
>>
>> This isn't usually an error - you get this by using conventional
>> Fortran exit methods. The Fortran stop means the program hit the exit
>> statements in the code. I have only had this with PGI.
>>
>>
>>
>>
>> ------------------------------------------------------------------------------
>> Si Hammond
>>
>> Research Fellow & Knowledge Transfer Associate
>> Performance Computing & Visualisation
>> Department of Computer Science
>> University of Warwick, UK, CV4 7AL
>>
>> ------------------------------------------------------------------------------
>>
>>
>>
>> On 29 November 2010 04:56, Tushar Andriyas <thugnomics28_at_[hidden]>
>> wrote:
>> > Hi there,
>> > I have posted before about the problems that I am facing with mpirun. I
>> have
>> > gotten some help but right now i am stuck with an error
>> message.....FORTRAN
>> > STOP when I invoke mpirun......can someone help PLEASE!!!!!!
>> > I m using openmpi-1.2.7-pgi and pgi-7.2 compiler.
>> > _______________________________________________
>> > users mailing list
>> > users_at_[hidden]
>> > http://www.open-mpi.org/mailman/listinfo.cgi/users
>> >
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>
>