Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Unable to find the following executable
From: Addepalli, Srirangam V (srirangam.v.addepalli_at_[hidden])
Date: 2010-11-17 22:12:59


Hello Tushar,
Have you tried supplying the full path of the executable just to check ?
Rangam
________________________________________
From: users-bounces_at_[hidden] [users-bounces_at_[hidden]] On Behalf Of Tushar Andriyas [thugnomics28_at_[hidden]]
Sent: Wednesday, November 17, 2010 8:49 PM
To: users_at_[hidden]
Subject: [OMPI users] Unable to find the following executable

Hi there,

I am new to using mpi commands and was stuck in problem with running a code. When I submit my job through a batch file, the job exits with the message that the executable could not be found on the machines. I have tried a lot of options such as PBS -V and so on on but the problem persists. If someone is interested, I can send the full info on the cluster, the compiler and openmpi settings and other stuff. BTW the launcher is torque (which you might have guessed). The code does not have a forum so I am in a deep mire.

Thanks,
Tushar