Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] Deprecated parameter: plm_rsh_agent
From: Joshua Bernstein (jbernstein_at_[hidden])
Date: 2010-11-05 14:41:16


Hello All,

When building the examples included with OpenMPI version 1.5 I see a
message printed as follows:

--------------------------------------------------------------------------
A deprecated MCA parameter value was specified in an MCA parameter
file. Deprecated MCA parameters should be avoided; they may disappear
in future releases.

   Deprecated parameter: plm_rsh_agent
--------------------------------------------------------------------------

While I know that in pre 1.3.x releases the variable was pls_rsh_agent,
plm_rsh_agent worked all the way through at least 1.4.3. What is the new
keyword name? I can't seem to find it in the FAQ located here:

http://www.open-mpi.org/faq/?category=rsh

-Josh