Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Configure error - ompi/mca/io/romio/romio/localdefs: No such file or directory
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-11-02 09:44:35


I'm guessing that our configure script doesn't handle directories with spaces in it properly.

Can you re-build in a directory with an absolute name that does not contain a space and see if the problem goes away?

On Nov 1, 2010, at 3:47 PM, Carrasco, Cesar J. wrote:

> I am trying to install OpenMPI (1.4.3) in a MacPro system running OS X 10.6.4.
> I have installed xcode and gfortran.
> When I run ./configure --prefix=/opt/openmpi 2>&1 | tee config.out
> After some time I get the message ./configure: line 150073: ompi/mca/io/romio/romio/localdefs: No such file or directory.
> I checked in that folder and the loacaldefs file is there.
>
> I am attaching the config.log and also the output of the ./configure script.
>
> Tanks for your help.
> Best regards,
>
> Cesar
>
>
>
> *****************************************************************************
> ** **
> ** WARNING: This email contains an attachment of a very suspicious type. **
> ** You are urged NOT to open this attachment unless you are absolutely **
> ** sure it is legitimate. Opening this attachment may cause irreparable **
> ** damage to your computer and your files. If you have any questions **
> ** about the validity of this message, PLEASE SEEK HELP BEFORE OPENING IT. **
> ** **
> ** This warning was added by the IU Computer Science Dept. mail scanner. **
> *****************************************************************************
>
>
> <Archive.zip>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/