Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Running simple MPI program
From: Brandon Fulcher (minguo_at_[hidden])
Date: 2010-10-23 13:07:39


That might very well be my problem. The slave is running 9.10 (Karmic) and
the Master is running 10.04 (Lucid.) I forgot that Maverick came out this
month.

I will try compiling from source and seeing what happens after that.

Danke Stefan,
and thank you again Jeff & everyone else.

On Sat, Oct 23, 2010 at 12:03 PM, Stefan Kuhne <stefan.kuhne_at_[hidden]> wrote:

> Am 23.10.2010 18:58, schrieb Brandon Fulcher:
>
> Hello,
>
> > So I checked the OMPI package details on both machines, they each are
> > running Open MPI 1.3. . . but then I noticed that the packages are
> > different versions. Basically, the slave is running the previous
> > Ubuntu release, and the master is running the current one. Both have the
> > most recent packages for their release. . .but perhaps that is enough of
> > a difference?
> >
> I've found that Ubuntu-9.10 has an openmpi-1.3 packages with openmpi in
> version 1.3. But 10.04 has an openmpi-1.3 package to, but it contains
> openmpi in version 1.4.
>
> Regards,
> Stefan Kuhne
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>