Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Number of processes and spawn
From: Ralph Castain (rhc_at_[hidden])
Date: 2010-10-19 09:07:19


The fix should be there - just didn't get mentioned.

Let me know if it isn't and I'll ensure it is in the next one...but I'd be very surprised if it isn't already in there.

On Oct 19, 2010, at 3:03 AM, Federico Golfrè Andreasi wrote:

> Hi Ralf !
>
> I saw that the new realease 1.5 is out.
> I didn't found this fix in the "list of changes", is it present but not mentioned since is a minor fix ?
>
> Thank you,
> Federico
>
>
>
> 2010/4/1 Ralph Castain <rhc_at_[hidden]>
> Hi there!
>
> It will be in the 1.5.0 release, but not 1.4.2 (couldn't backport the fix). I understand that will come out sometime soon, but no firm date has been set.
>
>
> On Apr 1, 2010, at 4:05 AM, Federico Golfrè Andreasi wrote:
>
>> Hi Ralph,
>>
>>
>> I've downloaded and tested the openmpi-1.7a1r22817 snapshot,
>> and it works fine for (multiple) spawning more than 128 processes.
>>
>> That fix will be included in the next release of OpenMPI, right ?
>> Do you when it will be released ? Or where I can find that info ?
>>
>> Thank you,
>> Federico
>>
>>
>>
>> 2010/3/1 Ralph Castain <rhc_at_[hidden]>
>> http://www.open-mpi.org/nightly/trunk/
>>
>> I'm not sure this patch will solve your problem, but it is worth a try.
>>
>>
>>
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users