Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] problem with -npernode
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-06-18 14:33:15


On Jun 18, 2010, at 9:57 AM, David Turner wrote:

> I downloaded openmpi-1.4.3a1r23261.tar.gz, dated June 9. It behaves the
> same as 1.4.2. Is there a newer version available for testing?

Not yet. Ticket 2431 was just approved to be put back to the 1.4 branch (which contains the fix); it hasn't actually been put back yet. See:

    https://svn.open-mpi.org/trac/ompi/ticket/2431

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/