Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] 1.4.2 build problem
From: John R. Cary (cary_at_[hidden])
Date: 2010-06-01 17:27:40


After patching, I get:

make[3]: Entering directory
`/scr_iter/cary/facetspkgs/builds/openmpi-1.4.2/nodl/ompi/contrib/vt/vt'
make[3]: *** No rule to make target
`/scr_iter/cary/facetspkgs/builds/openmpi/ompi/contrib/vt/vt/m4/acinclude.compinst.m4',
needed by
`/scr_iter/cary/facetspkgs/builds/openmpi/ompi/contrib/vt/vt/Makefile.in'.
Stop.
make[3]: Leaving directory
`/scr_iter/cary/facetspkgs/builds/openmpi-1.4.2/nodl/ompi/contrib/vt/vt'

configured with

/scr_iter/cary/facetspkgs/builds/openmpi/configure
--prefix=/usr/local/contrib/openmpi-1.4.2-nodl CC='gcc' CXX='g++'
FC='gfortran' F77='gfortran' --enable-static --with-pic --disable-dlopen
--with-wrapper-ldflags=-Wl,-rpath,/usr/local/contrib/openmpi-1.4.2-nodl/lib
--with-valgrind=/usr/local/contrib/valgrind

on

iter.cary$ uname -a; gcc --version
Linux iter.txcorp.com 2.6.29.4-167.fc11.x86_64 #1 SMP Wed May 27
17:27:08 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux
gcc (GCC) 4.4.0 20090506 (Red Hat 4.4.0-4)

I will try

--enable-contrib-no-build=vt

FYI....John Cary