Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Trouble building openmpi 1.2.8 with intelcompilers 10.0.23
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-04-06 09:09:38


Additionally, Open MPI v1.2.8 is ancient. Can you upgrade to Open MPI v1.4.1?

On Apr 6, 2010, at 3:05 AM, Dmitry Kuzmin wrote:

> If you have a problem with Intel compiler it would be better to ask at Intel Forum: http://software.intel.com/en-us/forums/intel-c-compiler/
> icpc 10.0.023 is quite old and probably worth to update it.
>
> Regards!
> Dmitry
>
> 2010/4/6 Peter Kjellstrom <cap_at_[hidden]>
> On Monday 05 April 2010, Steve Swanekamp (L3-Titan Contractor) wrote:
> > When I try to run the configure utility I get the message that the c++
> > compiler can not compile simple c programs. Any ideas?
>
> (at least some) Intel compilers need the gcc-c++ distribution package. Have
> you tested icpc with a simple c++ program?
>
> /Peter
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/