Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Error while configuring openmpi with pgi
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-02-17 17:36:12


On Feb 16, 2010, at 6:01 AM, <vighnesh_at_[hidden]> <vighnesh_at_[hidden]> wrote:

> I am using PGI compiler version 7.2.4, in my Linux cluster, configured
> with MPICH1. I tried to configure OPENMPI-1.3.3 with this PGI compiler,
> but with no success. While performing #make it gives the following
> error:

Hmm -- odd. I can build Open MPI with the PGI 7.1.4 compiler (I don't seem to have a PGI 7.2.x version) and the PGI 8.0.6 compiler. Do you have the latest version of that PGI series?

Can you send the full output described here:

    http://www.open-mpi.org/community/help/

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/