Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: [OMPI users] totalview and message queue, empty windows
From: DevL (maxim.d33_at_[hidden])
Date: 2010-01-28 16:04:19


Hi,
it looks that there is an issue with totalview and
openmpi

message queue just empty and output shows:
WARNING: Field mtc_ndims_or_nnodes of type mca_topo_base_comm_1_0_0_t not
found!
WARNING: Field mtc_dims_or_index of type mca_topo_base_comm_1_0_0_t not
found!
WARNING: Field mtc_periods_or_edges of type mca_topo_base_comm_1_0_0_t not
found!
WARNING: Field mtc_reorder of type mca_topo_base_comm_1_0_0_t not found!
WARNING: Field mtc_ndims_or_nnodes of type mca_topo_base_comm_1_0_0_t not
found!
WARNING: Field mtc_dims_or_index of type mca_topo_base_comm_1_0_0_t not
found!
WARNING: Field mtc_periods_or_edges of type mca_topo_base_comm_1_0_0_t not
found!
WARNING: Field mtc_reorder of type mca_topo_base_comm_1_0_0_t not found!
[
 (Open MPI) 1.4a1r21427
and
totalview.8.7.0-7/linux-x86-64

is this a known issue?
and if so - how to overcome it ?

regards