Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Checkpoint/Restart error
From: Andreea Costea (andre.costea_at_[hidden])
Date: 2010-01-15 10:47:37


It's almost midnight here, so I left home, but I will try it tomorrow.
There were some directories left after "make uninstall". I will give more
details tomorrow.

Thanks Jeff,
Andreea

On Fri, Jan 15, 2010 at 11:30 PM, Jeff Squyres <jsquyres_at_[hidden]> wrote:

> On Jan 15, 2010, at 8:07 AM, Andreea Costea wrote:
>
> > - I wanted to update to version 1.4.1 and I uninstalled previous version
> like this: make uninstall, and than manually deleted all the left over
> files. the directory where I installed was /usr/local
>
> I'll let Josh answer your CR questions, but I did want to ask about this
> point. AFAIK, "make uninstall" removes *all* Open MPI files. For example:
>
> -----
> [7:25] $ cd /path/to/my/OMPI/tree
> [7:25] $ make install > /dev/null
> [7:26] $ find /tmp/bogus/ -type f | wc
> 646 646 28082
> [7:26] $ make uninstall > /dev/null
> [7:27] $ find /tmp/bogus/ -type f | wc
> 0 0 0
> [7:27] $
> -----
>
> I realize that some *directories* are left in $prefix, but there should be
> no *files* left. Are you seeing something different?
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>