Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem building OpenMPI with PGI compilers
From: Joshua Bernstein (jbernstein_at_[hidden])
Date: 2009-12-28 17:54:16


Jeff Squyres wrote:
> Sorry -- I neglected to update the list yesterday: I got the RM approval and
> committed the fix to the v1.4 branch. So the PGI fix should be in last
> night's 1.4 snapshot.
>
> Could someone out in the wild give it a whirl and let me know if it works for
> you? (it works for *me*)

Jeff, The Dec 17th Snapshot, posted here:

http://www.open-mpi.org/nightly/v1.4/openmpi-1.4a1r22335.tar.gz

Builds nicely with PGI v10.0 on both Redhat 5u4 and 4u8. Is there a plan to roll
this up into a 1.4.1 release? I'd to not have to ship a snapshot version.

-Joshua Bernstein
Senior Software Engineer
Penguin Computing