Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] man-files not installed
From: Ralph Castain (rhc_at_[hidden])
Date: 2009-12-21 09:25:59


Is your MANPATH set to point to /opt/openmpi/man? Check the order as well to make sure that is first - could be an older install (like the system default) is before it.

On Dec 21, 2009, at 5:46 AM, jody wrote:

> Hi
> I just installed open-mpi version 1.4,
> and now i noticed that the man-files are not properly installed.
>
> When i do
> man mpirun
> i get a different output than what is in
> openmpi/share/man/man1/mpirun.1
>
> I installed with this configuration:
> ./configure --prefix=/opt/openmpi-1.4 --disable-mpi-f77
> --disable-mpi-f90 --with-threads
> and afterwards made a soft link
>
> ln -s /opt/openmpi-1.4 /opt/openmpi
>
> This is on fedora fc8, but i have the same problem on my gentoo
> machines (2.6.29-gentoo-r5)
> Does anybody know how to get replace the old man files with the new ones?
>
> Thank You
> Jody
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users