Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem building OpenMPI with PGI compilers
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-12-10 16:15:03


On Dec 10, 2009, at 4:02 PM, Joshua Bernstein wrote:

> > On Dec 9, 2009, at 4:36 PM, Jeff Squyres wrote:
> > Given that we haven't moved this patch to the v1.4 branch yet (i.e., it's not
> > yet in a nightly v1.4 tarball), probably the easiest thing to do is to apply
> > the attached patch to a v1.4 tarball. I tried it with my PGI 10.0 install
> > and it seems to work. So -- forget everything about autogen.sh and just
> > apply the attached patch.
>
> Is there a reason why it hasn't moved into 1.4 yet or wasn't included with the
> 1.4 release?

1.4 was *ONLY* about upgrading to Libtool 2.2.6b.

The only reason it hasn't moved to the 1.4 branch yet is because Brian hadn't reviewed my patch yet. :-) He reviewed it this afternoon, so it's just awaiting release manager approval.

> Can I toss my two cents in here and request it be made available in a mainline
> release, or at least in a snapshot sooner rather then later? I'd like to get it
> included in our build in time for our next release.

I'll see if I can nudge everyone to get it into the branch today and therefore into tonight's snapshot.

-- 
Jeff Squyres
jsquyres_at_[hidden]