Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Disabling tuned collectives in OMPI 1.3.3
From: Ralph Castain (rhc_at_[hidden])
Date: 2009-10-29 14:51:27


Hi Dave

I believe you can turn it "off" by setting

-mca coll ^tuned

This will tell the system to consider all collective modules -except- for
tuned.

HTH
Ralph

On Thu, Oct 29, 2009 at 12:13 PM, David Gunter <dog_at_[hidden]> wrote:

> We have a user who's hitting a hang in MPI_Allgather that totalview is
> showing is in a tuned collective operation.
>
> How do we disable the use of tuned collectives? We have tried setting the
> priority to 0 but maybe that wasn't the correct way:
>
> mpirun -mca coll_tuned_priority 0 ...
>
> Should it have been a higher number or is there another param that should
> be set?
>
> Thanks,
> david
> --
> David Gunter
> HPC-3: Infrastructure Team
> Los Alamos National Laboratory
>
>
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>