Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] memchecker overhead?
From: Jed Brown (jed_at_[hidden])
Date: 2009-10-26 16:09:07


Samuel K. Gutierrez wrote:
> Hi Jed,
>
> I'm not sure if this will help, but it's worth a try. Turn off OMPI's
> memory wrapper and see what happens.
>
> c-like shell
> setenv OMPI_MCA_memory_ptmalloc2_disable 1
>
> bash-like shell
> export OMPI_MCA_memory_ptmalloc2_disable=1
>
> Also add the following MCA parameter to you run command.
>
> --mca mpi_leave_pinned 0

Thanks for the tip, but these make very little difference.

Jed