Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] OMPI-1.2.0 is not getting installed
From: jody (jody.xha_at_[hidden])
Date: 2009-10-20 09:18:43


Hi
Just curious:
Is there a particular reason why you want version 1.2?
The current version is 1.3.3!

Jody

On Tue, Oct 20, 2009 at 2:48 PM, Sangamesh B <forum.san_at_[hidden]> wrote:
> Hi,
>
>      Its required here to install Open MPI 1.2 on a HPC cluster with - Cent
> OS 5.2 Linux, Mellanox IB card, switch and OFED-1.4.
> But the configure is failing with:
>
> [root_at_master openmpi-1.2]# ./configure --prefix=/opt/mpi/openmpi/1.2/intel
> --with-openib=/usr
> ..
> ...
>
> --- MCA component btl:openib (m4 configuration macro)
> checking for MCA component btl:openib compile mode... dso
> checking for sysfs_open_class in -lsysfs... no
> configure: error: OpenIB support requested but required sysfs not found.
> Aborting
>
> even though the required rpms are available:
>
> # rpm -qa | grep sysfs
> sysfsutils-2.0.0-6
> libsysfs-2.0.0-6
> libsysfs-2.0.0-6
>
>
> What to do get install OMPI-1.2 specifically?
>
> Thanks
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>