Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] OpenMPI 1.3.3 with Boost.MPI ?
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-09-02 00:04:41


On Aug 28, 2009, at 3:32 PM, Federico Golfrè Andreasi wrote:

> Well from what I know Boost.MPI contains only MPI-1 functions
> (but refer to the boost mailing list for support http://lists.boost.org/mailman/listinfo.cgi/boost-users)
> ;
> so Intercommunicators are not managed by the Boost.MPI library, and
> you have to use the stardard MPI functions.

I am not familiar with the details of Boost.MPI, but I wanted to make
a minor clarification from the above text: intercommunicators were
included in MPI-1.

The text above might not have been trying to say that, but it seemed
somewhat ambiguous to me, so I thought I'd clarify that point.

-- 
Jeff Squyres
jsquyres_at_[hidden]