Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] bin/orted: Command not found.
From: Kenneth Yoshimoto (kenneth_at_[hidden])
Date: 2009-08-08 10:04:03


I don't own these nodes, so I have to use them with
whatever path setups they came with. In particular,
my home directory has a different path on each set.

It would be nice to be able to specify the path to orted
on each remote node.

Kenneth

On Fri, 7 Aug 2009, Ralph Castain wrote:

> Date: Fri, 7 Aug 2009 18:49:13 -0600
> From: Ralph Castain <rhc_at_[hidden]>
> To: Kenneth Yoshimoto <kenneth_at_[hidden]>, Open MPI Users <users_at_[hidden]>
> Subject: Re: [OMPI users] bin/orted: Command not found.
>
> Not that I know of - I don't think we currently have any way for you to
> specify a location for individual nodes.
>
> Is there some reason why you installed it this way?
>
>
> On Fri, Aug 7, 2009 at 11:27 AM, Kenneth Yoshimoto <kenneth_at_[hidden]> wrote:
>
>>
>> Hello,
>>
>> I have three sets of nodes, each with openmpi installed in
>> a different location. I am getting an error related to orted:
>>
>> /users/kenneth/info/openmpi/install/bin/orted: Command not found.
>>
>> I think it's looking for orted in the wrong place on some of
>> the nodes. Is there an easy way to have mpirun look for
>> orted in the right place on the different sets of nodes?
>>
>> Thanks,
>> Kenneth
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>