Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Installation problems
From: Jacob Balthazor (jcb344_at_[hidden])
Date: 2009-07-28 02:56:44


I ran the command, how would you interpret these results to create a
path for my include?

[beowulf1_at_localhost ~]$ whereis libmpi.so
libmpi:
[beowulf1_at_localhost ~]$

-Jacob B.

On Jul 27, 2009, at 9:55 PM, Terry Frankcombe wrote:

>
>> I suspect that my not changing my .bash_profile is indeed the
>> problem unfortunately I do not know were yum placed open's lib and
>> bin
>> directories. I tried looking in /usr/local/ but did not find and
>> openmpi directory, I suspect this has something to my Fedora
>> distribution as apposed to the Debian bellow. Could anybody tell me
>> where I could suspect to find the directory to place in my profile on
>> a Fedora or Red hat system when installed through yum? Much
>> appreciated.
>
>
> Do this:
>
> whereis libmpi.so
>
>
>
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users