Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Backwards compatibility?
From: David Doria (daviddoria+openmpi_at_[hidden])
Date: 2009-07-23 20:08:06


On Thu, Jul 23, 2009 at 5:47 PM, Ralph Castain<rhc_at_[hidden]> wrote:
> I doubt those two would work together - however, a combination of 1.3.2 and
> 1.3.3 should.
>
> You might look at the ABI compatibility discussion threads (there have been
> several) on this list for the reasons. Basically, binary compatibility is
> supported starting with 1.3.2 and above.

Ok - I'll make sure to use all the same version. Is there anyway that
can be detected and an error thrown? It took me quite a while to
figure out that one machine was the wrong version.

Thanks,

David