Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Compile problems with 1.3.2
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-06-29 19:24:16


On Jun 29, 2009, at 7:18 PM, Jim Kusznir wrote:

> That sounds good; I'm glad there are a variety of tools out there.
>
> However, this now brings me back to my origional problem. I was
> successful at compiling openmpi after disabling vt, but if I want to
> use (some of) these tools, I'll need that enabled...So how do I fix
> the actual problem and compile openmpi with vt?
>

I believe the problem has been fixed for the upcoming v1.3.3. You
might want to grab a nightly 1.3.3 pre-release tarball and verify:

      http://www.open-mpi.org/nightly/v1.3/

> Also, as a side note, the rpm generation process also mentioned
> several files that were "installed but unpackaged"; many of these look
> like they should not be:
>
> warning: Installed (but unpackaged) file(s) found:
> /opt/openmpi-gcc/1.3.2/bin/ompi-checkpoint
> /opt/openmpi-gcc/1.3.2/bin/ompi-clean
>

Which RPM was this -- the SRPM on the OMPI web site? If so, can you
send your rpmbuild command line?

-- 
Jeff Squyres
Cisco Systems