Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Error in mx_init (error MX library incompatible with driver version)
From: Scott Atchley (atchley_at_[hidden])
Date: 2009-06-19 18:22:54


On Jun 19, 2009, at 1:05 PM, SLIM H.A. wrote:

> Although the mismatch between MX lib version and the kernel version
> appears to cause the mx_init error this should never be called as
> there
> is no mx card on those nodes.
>
> Thanks in advance for any advice to solve this
>
> Henk

Henk,

Is MX statically compiled into the binary or Open-MPI library?

Scott