Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] New warning messages in 1.3.2 (not present in1.2.8)
From: Matthieu Brucher (matthieu.brucher_at_[hidden])
Date: 2009-05-12 08:17:34


2009/5/12 Jeff Squyres <jsquyres_at_[hidden]>:
> Or it could be that you installed 1.3.2 over 1.2.8 -- some of the 1.2.8
> components that no longer exist in the 1.3 series are still in the
> installation tree, but failed to open properly (unfortunately, libltdl gives
> an incorrect "file not found" error message if it is unable to load a plugin
> for any reason, such as if a symbol is unable to be resolved from that
> plugin).
>
> The best thing to do is to install 1.3 in a clean, fresh tree, or uninstall
> your 1.2.8 before installing 1.3.

OK, this is indeed the case. I'll try to clean the tree (I have
several other package and deleted the original 1.2.8 package) and test
again.

Thanks for the answers!

Matthieu

-- 
Information System Engineer, Ph.D.
Website: http://matthieu-brucher.developpez.com/
Blogs: http://matt.eifelle.com and http://blog.developpez.com/?blog=92
LinkedIn: http://www.linkedin.com/in/matthieubrucher