Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] OpenMPI 1.3.X Configuration for OFED
From: pat.o'bryant_at_[hidden]
Date: 2009-05-07 10:03:39


   I found a prior message from Jeff Squyres that answered my question. His
message gave a link to the FAQ which gave me what I need.
              Thanks,
               Pat

Link for configuration:
http://www.open-mpi.org/faq/?category=building#default-build

J.W. (Pat) O'Bryant,Jr.
Business Line Infrastructure
Technical Systems, HPC
Office: 713-431-7022

                                                                           
             pat.o'bryant_at_e
             xxonmobil.com
             Sent by: To
             users-bounces@ Open MPI Users <users_at_[hidden]>
             open-mpi.org cc
                                                                           
                                                                   Subject
             05/07/09 08:51 [OMPI users] OpenMPI 1.3.X
             AM Configuration for OFED
                                                                           
                                                                           
             Please respond
                   to
             Open MPI Users
             <users_at_open-mp
                 i.org>
                                                                           
                                                                           
                                                                           
                                                                           

     I am in the process of building a production system with OpenMPI 1.3.2
with support for OFED. Is it necessary in the "configure" statement to
specify "--with-openib(=DIR)" to get OFED support? I have built a test
system with OpenMPI 1.3.2 and an "ompi_info" yields the output below. It
appears that InfiniBand support is installed even though I didn't use
"--with-openib(=DIR)".
    The installation of OFED used its "default" areas, of which there
appears to be a great number. If I have to specify the "openib" path I am
not sure what value should be used.
       Thanks,
        Pat

./ompi_info --all | grep openib
                 MCA btl: openib (MCA v2.0, API v2.0, Component v1.3.2)
                 ..........................................

J.W. (Pat) O'Bryant,Jr.
Business Line Infrastructure
Technical Systems, HPC

_______________________________________________
users mailing list
users_at_[hidden]
http://www.open-mpi.org/mailman/listinfo.cgi/users