Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Checkpointing configuration problem
From: Josh Hursey (jjhursey_at_[hidden])
Date: 2009-05-01 16:34:24


Try replacing "--enable-MPI-thread" with "--enable-mpi-threads". That
should fix it.

-- Josh

On May 1, 2009, at 4:17 PM, Kritiraj Sajadah wrote:

>
> Dear all,
> I am trying to install openmpi 1.3 on my laptop. I
> successfully installed BLCR in /usr/local.
>
> When installing openmpi using the following options:
>
> ./configure --prefix=/usr/local --with-ft=cr --enable-ft-thread --
> enable-MPI-thread --with-blcr=/usr/local
>
> I got the following error:
>
> ======================================================================
> ======
> == System-specific tests
> ======================================================================
> ======
> ...
>
> checking if want fault tolerance thread... Must enable progress or
> MPI threads to use this option
> configure: error: Cannot continue
>
> Help please.
>
> regards,
>
> Raj
>
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users