Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] MPI_Bcast from OpenMPI
From: Eugene Loh (Eugene.Loh_at_[hidden])
Date: 2009-04-24 01:16:22


Right.  So, baseline performance seems reasonable, but there is an odd spike that seems difficult to explain.  This is annoying, but again:  how important is it to resolve that mystery?  You can spend a few days trying to hunt this down, only to find that it's some oddity that has no general relevence.  I don't know if that's really the case, but I'm just suggesting that it may make most sense just to let this one go.

shan axida wrote:
But, exactly the same program gets different result in another cluster.
I mean the result doent have any spike at all.
Second cluster is almost the same features with the previous one

From: Eugene Loh <Eugene.Loh@Sun.COM>
To:
Open MPI Users <users@open-mpi.org>
Sent:
Friday, April 24, 2009 1:26:14 AM
Subject:
Re: [OMPI users] MPI_Bcast from OpenMPI

So, the remaining mystery is the 6x or so spike at 128 Mbyte.  Dunno.  How important is it to resolve that mystery?