Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem with running openMPI program
From: Gus Correa (gus_at_[hidden])
Date: 2009-04-21 14:15:08


Hi Ankush

Ankush Kaul wrote:
> @Eugene
> they are ok but we wanted something better, which would more clearly
> show de diff in using a single pc and the cluster.
>
> @Prakash
> i had prob with running de programs as they were compiling using mpcc n
> not mpicc
>
> @gus
> we are tryin 2 figure out de hpl config, its quite complicated,

I sent you some sketchy instructions to build HPL,
on my last message to this thread.
I built HPL and run it here yesterday that way.
Did you try my suggestions?
Where did you get stuck?

> also de
> locate command lists lots of confusing results.
>

I would say the list is just long, not really confusing.
You can find what you need if you want.
Pipe the output of locate through "more", and search carefully.
If you are talking about BLAS try "locate libblas.a" and
"locate libgoto.a".
Those are the libraries you need, and if they are not there
you need to install one of them.
Read my previous email for details.
I hope it will help you get HPL working, if you are interested on HPL.

I hope this helps.

Gus Correa
---------------------------------------------------------------------
Gustavo Correa
Lamont-Doherty Earth Observatory - Columbia University
Palisades, NY, 10964-8000 - USA
---------------------------------------------------------------------

> @jeff
> i think u are correct we may have installed openmpi without VT support,
> but is there anythin we can do now???
>
> One more thing I found this program but dont know how to run it :
> http://www.cis.udel.edu/~pollock/367/manual/node35.html
>
> Thanks 2 all u guys 4 putting in so much efforts to help us out.
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users