Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] openmpi 1.3.1: bind() failed: Permission denied (13)
From: Jerome BENOIT (ml.jgmbenoit_at_[hidden])
Date: 2009-04-03 03:36:17


Hello List,

Dirk Eddelbuettel wrote:
> On 3 April 2009 at 06:35, Jerome BENOIT wrote:
> | It appeared that the file /etc/openmpi/openmpi-mca-params.conf on node green was the only one
> | into the cluster to contain the line
> |
> | btl_tcp_port_min_v4 = 49152
>
> Great -- so can we now put your claims of 'the Debian package is broken' to rest?
>

This claim is not mine:
in a former post it was suggested that the current Debian package (1.3-2) in Sid is broken,
and that I may check with the svn Debian package. So I tried: may be it was not such a good idea
as a lot thing was new for me: svn Debian stuff, OpenMPI, ...

> This seems to be a local admin issue as such a line is unlikely to have been
> added by either the Debian Open MPI or slurm packages.

This is clearly an admin issue: maintaining a cluster of clones is quite a challenge :-)

Thanks,
Jerome

>
> Good to know you have it all working,
>
> Dirk
>