Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] [Fwd: Re: Configure OpenMPI and SLURM on Debian (Lenny)]
From: Manuel Prinz (manuel_at_[hidden])
Date: 2009-03-27 08:52:41


Am Freitag, den 27.03.2009, 20:34 +0800 schrieb Jerome BENOIT:
> I have just tried the Sid package (1.3-2), but it does not work properly
> (when the firewall are off)

Though this should work, the version in Sid is broken in other respects.
I do not recommend using it.

> I have just read that the current stable version for OpenMPI is now 1.3.1:
> I will give it a try once it will be packaged in Sid.

I'm the Open MPI maintainer in Debian and am planning to upload a fixed
version soon, possible around middle of next week. (It has to be
coordinated with the release team.) There is a working version availble
in SVN (try "debcheckout openmpi"). You can either build it yourself or
I could build it for you. You can mail me in private if you'd like me to
do so. Please not that installing the new version will break other
MPI-related Debian packages. I can explain you the details in private
mail since I think this is off-topic for the list.

Best regards
Manuel