Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] [Fwd: Re: Configure OpenMPI and SLURM on Debian (Lenny)]
From: Jerome BENOIT (ml.jgmbenoit_at_[hidden])
Date: 2009-03-26 23:01:30


-------- Original Message --------
Subject: Re: [OMPI users] Configure OpenMPI and SLURM on Debian (Lenny)
Date: Fri, 27 Mar 2009 04:36:39 +0800
From: Jerome BENOIT <jgmbenoit_at_[hidden]>
Reply-To: jgmbenoit_at_[hidden]
Organization: none
CC: Open MPI Users <users_at_[hidden]>
References: <49C8997D.5050102_at_[hidden]><1237886338.4246.5.camel_at_[hidden]> <49C8FF04.6080908_at_[hidden]> <28E4AA43-42B2-4720-A318-FDAF026CEB72_at_[hidden]>

Hello LIST,

thanks for for your advices.

Finally I succeeded with the sbatch approach ... when my firewall are stopped !
So I guess that I have to configure my firewall (I use firehol):
I have just tried but without success. I will try again later.
Is there any other ports than the SLURM ones which are involved ?

Thanks,
Jerome

Jeff Squyres wrote:
> On Mar 24, 2009, at 8:40 AM, Jerome BENOIT wrote:
>
>> I read what you said on the web before I sent my email.
>> But it does not work with my sample. It is an old LAM source C.
>>
>
> Can you be a little more explicit in what does not work? You didn't
> give a lot of explanation for us to work with. :-) Please send all the
> information listed here:
>
> http://www.open-mpi.org/community/help/
>
> I use Open MPI on SLURM all the time (my internal testing cluster at
> Cisco uses SLURM). I frequently use "salloc" to launch individual MPI
> jobs:
>
> salloc -N 4 mpirun my_mpi_application
>

-- 
Jerome BENOIT
jgmbenoit_at_mailsnare_dot_net