Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem in MPI::Finalize when freeingintercommunicators
From: Mikael Djurfeldt (mikael_at_[hidden])
Date: 2009-03-13 17:15:04


On Fri, Mar 13, 2009 at 9:28 PM, Jeff Squyres <jsquyres_at_[hidden]> wrote:
> No you should not need to do this.
>
> Is there any chance you could upgrade to Open MPI v1.3?

Yes. It works without a Barrier under v1.3. Is this a known problem?

What is the best way for me to test in my configure script that I'm
running under OpenMPI version >= 1.3 so that I can disable the Barrier
for such versions?

Best regards,
Mikael D.