Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Ssh problem
From: pat.o'bryant_at_[hidden]
Date: 2009-02-18 12:23:12


Gabriele,
     If you use PBS/Torque/Maui/Moab, it can update
"/etc/security/access.conf" depending on your configuration. If your userid
is in this file you will not be allowed to access the node.
           Thanks,
            Pat

J.W. (Pat) O'Bryant,Jr.
Business Line Infrastructure
Technical Systems, HPC

                                                                           
             Gabriele
             Fatigati
             <g.fatigati_at_ci To
             neca.it> Open MPI Users <users_at_[hidden]>
             Sent by: cc
             users-bounces@
             open-mpi.org Subject
                                      Re: [OMPI users] Ssh problem
                                                                           
             02/17/09 10:10
             AM
                                                                           
                                                                           
             Please respond
                   to
             Open MPI Users
             <users_at_open-mp
                 i.org>
                                                                           
                                                                           
                                                                           
                                                                           

ssh works well. But the problem is still here..

2009/2/17 jody <jody.xha_at_[hidden]>:
> I got this ssh message when my workstation wasn't allowed access because
of the
> settings in the files /etc/hosts.allow and /etc/hosts.deny on your ssh
server.
> Jody
>
> On Mon, Feb 16, 2009 at 10:36 PM, Gabriele Fatigati
> <g.fatigati_at_[hidden]> wrote:
>> Dear OpenMPI developers,
>> i'm trying to use OpenMPI 1.3 over my laptop but i have a problem with
>> ssh. When i launch an MPI program with mpirun, i retrieve the follow
>> error:
>>
>> ssh: connect to host .... port 22: Connection refused.
>>
>> A daemon (pid 7008) died unexpectedly with status 255 while attempting
>> to launch so we are aborting.
>>
>> This may be because the daemon was unable to find all the needed
>> shared libraries on the remote node. You may set your LD_LIBRARY_PATH
>> to have the location of the shared libraries on the remote nodes and
>> this will automatically be forwarded to the remote nodes.
>>
>> I have setted LD_LIBRARY_PATH, but still doesn't work.
>>
>> Could you help me? Thanks in advance.
>>
>> --
>> Ing. Gabriele Fatigati
>>
>> Parallel programmer
>>
>> CINECA Systems & Tecnologies Department
>>
>> Supercomputing Group
>>
>> Via Magnanelli 6/3, Casalecchio di Reno (BO) Italy
>>
>> www.cineca.it Tel: +39 051 6171722
>>
>> g.fatigati [AT] cineca.it
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>

--
Ing. Gabriele Fatigati
Parallel programmer
CINECA Systems & Tecnologies Department
Supercomputing Group
Via Magnanelli 6/3, Casalecchio di Reno (BO) Italy
www.cineca.it                    Tel:   +39 051 6171722
g.fatigati [AT] cineca.it
_______________________________________________
users mailing list
users_at_[hidden]
http://www.open-mpi.org/mailman/listinfo.cgi/users