Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Joe Griffin: "Re: Cannot compile onLinuxItanium system"
From: Iannetti, Anthony C. (GRC-RTB0) (Anthony.C.Iannetti_at_[hidden])
Date: 2009-02-04 05:26:31


Jeff,

   For your information, I was able to compile 1.2.8 using Intel 10.1 compilers.

Tony

Anthony C. Iannetti, P.E.
NASA Glenn Research Center
Aeropropulsion Division, Combustion Branch
21000 Brookpark Road, MS 5-10
Cleveland, OH 44135
phone: (216)433-5586
email: Anthony.C.Iannetti_at_[hidden]

Please note: All opinions expressed in this message are my own and NOT of NASA. Only the NASA Administrator can speak on behalf of NASA.

 

>-----Original Message-----
>From: users-bounces_at_[hidden]
>[mailto:users-bounces_at_[hidden]] On Behalf Of Jeff Squyres
>Sent: Tuesday, February 03, 2009 9:27 AM
>To: Open MPI Users
>Subject: Re: [OMPI users] Joe Griffin: "Re: Cannot compile
>onLinuxItanium system"
>
>On Feb 2, 2009, at 1:27 PM, Joe Griffin wrote:
>
>> Hi Jeff and Tony,
>>
>> I just tried 1.2.2 on my Itanium and got the same error.
>>
>> Our code uses 1.2.2, but I built it back in 2007 with
>> V8 of the compiler. Now I am using V10.1. So, perhaps the code is
>> incompatible with Intel V10.1.
>
>(on Itanium)
>
>Ah ha, that makes a much more plausible explanation...
>
>I had a few off-list offers to give me access to Itanium
>systems; many thanks to all of you who offered.
>Unfortunately, I don't have the resources/time/expertise to
>make this fix (I know just about zero about assembly,
>particularly with all the different cross-platform/ compiler
>compatibility issues). Does anyone else have both access and
>expertise to fix this issue?
>
>--
>Jeff Squyres
>Cisco Systems
>
>_______________________________________________
>users mailing list
>users_at_[hidden]
>http://www.open-mpi.org/mailman/listinfo.cgi/users
>