Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] open-mpi.org website down?
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-01-30 11:31:37


Ok, it appears to be back now. Sorry for the interruption...

On Jan 30, 2009, at 11:19 AM, Sean Davis wrote:

>
>
> On Fri, Jan 30, 2009 at 11:13 AM, Jeff Squyres <jsquyres_at_[hidden]>
> wrote:
> FWIW, I usually announce short outages like that on the devel list;
> this one was supposed to only be 30 minutes this morning but they
> apparently ran into some problems when trying to bring the machine
> back.
>
> There still appears to be a residual problem that the server is up
> (e.g., mail is flowing) but I cannot connect to http://www.open-mpi.org/
> . I've pinged the sysadmins to make sure they know. Hopefully,
> it'll be back soon.
>
> Thanks, Jeff.
>
> Sean
>
>
>
>
> On Jan 30, 2009, at 10:58 AM, Ralph Castain wrote:
>
> It is briefly down for some maintenance this morning
>
>
> On Jan 30, 2009, at 7:14 AM, Sean Davis wrote:
>
> Is the open-mpi.org site down, or do I have a local problem with
> access?
>
> Thanks,
> Sean
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> --
> Jeff Squyres
> Cisco Systems
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems