Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Joe Griffin: "Re: Cannot compile on LinuxItanium system"
From: Joe Griffin (joe.griffin_at_[hidden])
Date: 2009-01-29 14:32:12


Tony,

 

I had tried just the compile line using -O0, but it did not help. The
last

assembly I actually wrote was for a Cray Y-MP I think, so I don't intend
on

delving into that.

 

Sorry I couldn't be more help.

I do have access to what I call a Frankenstein Cluster of Itaniums (
different

manufactures and different OS's) to support our clients, so I don't mind

testing.

 

Sorry I could not help,

Joe

 

 

 

________________________________

From: users-bounces_at_[hidden] [mailto:users-bounces_at_[hidden]] On
Behalf Of Iannetti, Anthony C. (GRC-RTB0)
Sent: Thursday, January 29, 2009 11:22 AM
To: Open MPI Users
Subject: Re: [OMPI users] Joe Griffin: "Re: Cannot compile on
LinuxItanium system"

 

Joe,

 

  Intel recommends to set all of the compile flags, like CCFLAGS, to
-O2. Other than than, we are doing nothing different than what Intel
recommends.

 

When I set CCAS=ias, ./configure does not make it through the Assembler
stage.

 

When I set CCAS=ias and CASFLAGS= (I am setting it to nothing), it makes
it through the Assembler config stage and fails at another point in
make. I will send another email with the actual errors. I thought I
would relay this information to you,

 

Tony

 

Anthony C. Iannetti, P.E.

NASA Glenn Research Center

Aeropropulsion Division, Combustion Branch

21000 Brookpark Road, MS 5-10

Cleveland, OH 44135

phone: (216)433-5586

email: Anthony.C.Iannetti_at_[hidden]

 

Please note: All opinions expressed in this message are my own and NOT
of NASA. Only the NASA Administrator can speak on behalf of NASA.