Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Cannot compile on Linux Itanium system
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-01-27 12:03:44


Thanks Joe -- let us know what you find...

 From his config.log, I think his configure line was:

     ./configure --prefix=/opt/openmpi-1.3

See the full attachment here (scroll down to the bottom of the web
page):

     http://www.open-mpi.org/community/lists/users/2009/01/7810.php

On Jan 26, 2009, at 4:31 PM, Joe Griffin wrote:

> Tony,
>
> I don't know what iac is. I use ias for my ASM code:
>
> ia64b <82> cd /opt/intel
> ia64b <83> find . -name 'iac'
> ia64b <84> find . -name 'ias'
> ./fc/10.1.012/bin/ias
> ./cc/10.1.012/bin/ias
>
> Anyway, if you want another data point and see if my compilers work I
> will gladly try to compile if you send me your configure / make lines.
>
> Aiming to help if I can,
> Joe
>
>
>> -----Original Message-----
>> From: users-bounces_at_[hidden] [mailto:users-bounces_at_[hidden]]
> On
>> Behalf Of Iannetti, Anthony C. (GRC-RTB0)
>> Sent: Monday, January 26, 2009 12:45 PM
>> To: users_at_[hidden]
>> Subject: Re: [OMPI users] Cannot compile on Linux Itanium system
>>
>> Jeff,
>>
>> I could successfully compile OpenMPI versions 1.2.X on Itanium
> Linux
>> with the same compilers. I was never able to compile the 1.3 beta
>> versions on IA64 Linux.
>>
>> Joe,
>>
>> I am using whatever assembler that ./configure provides. I believe
> it
>> is icc. Should I set AS (I think) to iac?
>>
>>
>> Thanks,
>> Tony
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems