Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem with openmpi and infiniband
From: Pavel Shamis (Pasha) (pashash_at_[hidden])
Date: 2008-12-24 03:07:43


Biagio Lucini wrote:
> Hello,
>
> I am new to this list, where I hope to find a solution for a problem
> that I have been having for quite a longtime.
>
> I run various versions of openmpi (from 1.1.2 to 1.2.8) on a cluster
> with Infiniband interconnects that I use and administer at the same
> time. The openfabric stac is OFED-1.2.5, the compilers gcc 4.2 and
> Intel. The queue manager is SGE 6.0u8.
Do you use OpenMPI version that is included in OFED ? Did you was able
to run basic OFED/OMPI tests/benchmarks between two nodes ?

Pasha