Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] MCA parameter
From: Yasmine Yacoub (sikasoka_8_at_[hidden])
Date: 2008-12-05 04:57:51


Thank you for your response, and these are the details for my problem: I have installed pwscf and then I have tried to run scf calculations, but before having the output I got this warning message:     WARNING: There are more than one active ports on host 'stallo-2.local', but the default subnet GID prefix was detected on more than one of these ports.  If these ports are connected to different physical IB networks, this configuration will fail in Open MPI.  This version of Open MPI requires that every physically separate IB subnet that is used between connected MPI processes must have different subnet ID values.   Please see this FAQ entry for more details:     http://www..open-mpi.org/faq/?category=openfabrics#ofa-default-subnet-gid   NOTE: You can turn off this warning by setting the MCA parameter       btl_openib_warn_default_gid_prefix to 0.   So the question is how can I turn off this warning or how can I change MCA parameter from 1 to 0? which command I have to use? I have tried with the link above but it doesn't work. perhaps I'm not using the right command.     Thanks,